Please follow the steps below to complete your installation of NETePay Global Payments Portico Host EMV - GRP 5.07.35 Rental

Step 1 - Install Client Control

In order to communicate with this NETePay your POS may use one of the following ActiveX controls depending on the integration method chosen by the POS developer. If you are unsure of which to install please contact POS technical support.

dsiPDCX® 1.68

Release date: 03/03/2020

Datacap’s out-of-scope ActiveX control for NETePay and GIFTePay software that supports dozens of plug and play hardware options, including PIN Pads, Mag stripe readers, all-in-one touch terminals and contactless readers.

Release notes for v1.68

  • GetPrePaidStripe for Ingenico devices is modified when the device is encrypted. For encrypted devices, if clear card data is returned based on the current whitelist, then the card data is returned to the POS without any other checking. For clear devices, major credit card data will not be returned.
  • IDTech SecureHead changes are included to work around a windows user-mode driver crash issue.

New build released 3/10/20 - Bug fix for IDTECH prepaid transactions.

Microsoft Windows 10 Pro / 8 Pro / 7 Pro / Vista Pro / XP Pro

OR

dsiEMVUS® 1.40

Release date: 02/03/2020

Datacap’s out-of-scope ActiveX control for NETePay supporting a variety of EMV-enabled hardware options.

For information on supported devices please see our PC based POS solutions page.

Release notes for v1.40

  • Support is added for Ingenico Tetra devices for the Datacap Hosted environment supporting OnGuard PAN encryption required for Validated P2PE. Certification was completed with Bluefin for Ingenico Tetra devices. SecureDevice values are as follows.
    • EMV_LANE3000_DATACAP_ONGUARD
    • EMV_LANE5000_DATACAP_ONGUARD
    • EMV_LANE7000_DATACAP_ONGUARD
    • EMV_LANE8000_DATACAP_ONGUARD
    • EMV_LINK2500_DATACAP_ONGUARD
    • EMV_MOVE3500_DATACAP_ONGUARD
    • EMV_MOVE5000_DATACAP_ONGUARD
  • Support is added for Ingenico Tetra devices for Global Payments supporting Voltage PAN encryption when processing via Portico. SecureDevice values are as follows.
    • EMV_LANE3000_GLOBALPAY_VOLT
    • EMV_LANE5000_ GLOBALPAY_VOLT
    • EMV_LANE7000_GLOBALPAY_VOLT
    • EMV_LANE8000_GLOBALPAY_VOLT
    • EMV_MOVE3500_GLOBALPAY_VOLT
    • EMV_MOVE5000_GLOBALPAY_VOLT
    • EMV_LINK2500_GLOBALPAY_VOLT
  • Support is added for IDTech devices for the Datacap Hosted environment supporting TDES DUKPT PAN encryption. Devices include the Augusta, MiniSmart and VP3300. SecureDevice values are as follows.
    • EMV_AUGUSTA_DATACAP
    • EMV_MINISMART_DATACAP
    • EMV_VP3300_DATACAP
  • For DisplayTerms – added new tag 20-240 seconds, default 20.
  • China Union Pay External AID selection for Ingenico devices fixed for two AIDs.
Microsoft Windows 10 Pro / 8 Pro / 7 Pro / Vista Pro / XP Pro

OR

DSIClientX® 3.86

Release date: 09/01/2011

Datacap’s long-standing in-scope ActiveX control for NETePay and GIFTePay software.

Microsoft Windows 10 Pro / 8 Pro / 7 Pro / Vista Pro / XP Pro
Step 2 - Install Administrative tools (optional)
Local Batch Report Viewer

Release date: 06/12/2018

Local Batch Report Viewer can be used to view the locally stored batch report of Host based NETePay who support support this feature and have it enabled via PSCS.

Release notes for v1.01

  • Declined/Error tab added. If supported by NETePay details about transactions which received a decline or error response will be displayed when local batch reporting is enabled.
Microsoft Windows 10 Pro / 8 Pro / 7 Pro / Vista Pro / XP Pro
Step 3 - Install NETePay Global Payments Portico Host EMV - GRP 5.07.35 Rental

This NETePay is available via the NETePay 5 Director which provides a simplified installation process and go-forward automatic software updates. NETePay 5 Director is recommended but if needed the classic installation process is still available by clicking Download as usual.

To learn more about the NETePay 5 Director click here.

Release date: 02/17/2020

Initial release of Portico NETePay for Global Payments

Microsoft Windows 10 Pro / 8 Pro / 7 Pro (Windows XP and Vista do not support TLS 1.2 which is now an industry requirement)